Systeemvereisten

 

 

Windows

De software en hardware vereisten voor het installeren van LibreOffice op een Windows-systeem zijn als volgt:

  • Microsoft Windows XP, Vista, Windows 7, 8 en 10;
  • Pentium-compatibele PC (Pentium III, Athlon of een nieuwer systeem aanbevolen);
  • 256 Mb RAM (512 Mb RAM aanbevolen);
  • Tot 1.5 Gb beschikbare ruimte op de harddisk;
  • 1024x768 resolutie (hogere resolutie aanbevolen), met tenminste 256 kleuren.

Beheerdersrechten zijn nodig voor het installatieproces. Het is aanbevolen om een back-up van uw systeem en gegevens te maken, voordat u software verwijdert of installeert.

Voor sommige functies - maar voor de meeste niet - is Java nodig. Java is met name nodig voor de Base.

 

 

Apple - Mac OS X

De software en hardware vereisten voor het installeren van LibreOffice op een Apple Mac OS X computer zijn als volgt:

  • Mac OS X 10.6 (Snow Leopard) of hoger;
    (sinds LibreOffice 4.1 - Mac OS X 10.4 Tiger voor versies tot 4.0.x)
  • Intel processor;
    (Notitie: vanaf LibreOffice v.4.1 is de ondersteuning voor PowerPC opgeheven);
  • 512 Mb RAM;
  • Tot 800 Mb beschikbare ruimte op de harddisk;
  • 1024x768 graphic device met 256 kleuren (hogere resolutie aanbevolen).

Voor sommige functies - maar voor de meeste niet - is Java nodig. Java is met name nodig voor de Base.

Het is aanbevolen om een back-up van uw systeem en gegevens te maken, voordat u software verwijdert of installeert.

Als u met Mac OS X 10.8 (Mountain Lion) werkt, kunt u problemen ondervinden met de nieuwe Gatekeeper van Apple. Als dit zo is, kan dit artikel u helpen. Een eenvoudigere oplossing om de software te installeren en de eerste keer te starten is: klik met rechts (control-click) op het pictogram van de LibreOffice.app en kies Open in het context-menu. U wordt dan gevraagd of u het programma echt wilt starten, bevestig dit om het programma te starten.

 

 

GNU/Linux

Het is aanbevolen om LibreOffice te installeren via de installatiemethode die door uw Linuxdistributie wordt aanbevolen (zoals het Ubuntu Software Center voor Ubuntu Linux). Dit is gewoonlijk de eenvoudigste manier om een installatie te verkrijgen, die optimaal geïntegreerd is in uw systeem. LibreOffice kan echter al standaard in uw Linux besturingssysteem geïnstalleerd zijn.

De installaties die door de LibreOffice-gemeenschap worden geleverd zijn voor gebruikers die speciale behoeften hebben en voor bijzondere gevallen.

De software en hardware vereisten voor het installeren van LibreOffice op een Linux zijn als volgt:

  • Linux kernelversie 2.6.18 of hoger;
  • glibc2 versie 2.5 of hoger;
  • gtk versie 2.10.4 of hoger;
  • Pentium-compatible PC (Pentium III, Athlon of een nieuwer systeem aanbevolen);
  • 256Mb RAM (512Mb RAM aanbevolen);
  • Tot 1.55Gb beschikbare ruimte op de harddisk;
  • X Server met 1024x768 resolutie (hogere resolutie aanbevolen), met tenminste 256 kleuren;
  • Gnome 2.16 of hoger, met de gail 1.8.6 en at-spi 1.7 pakketten (vereist voor ondersteuning van assistive technology [AT] functies) of een andere compatibele GUI (zoals KDE, onder anderen).

Voor sommige functies - maar voor de meeste niet - is Java nodig. Java is met name nodig voor de Base.

Het is aanbevolen om een back-up van uw systeem en gegevens te maken, voordat u software verwijdert of installeert.

Nieuwste Tweets

@libreoffice
@tdforg